[Update] Version 5.73 with fixes for all the bugs in v5.72

v5.73 fixes all the bugs in v5.72, this is a must have update for all the users using v5.7* of SWIFT

List of bugs fixed

  • Footer link bug
  • Social media icons and related posts not showing up.
  • AD’s not showing up.
  • Excerpts not showing up.

Apart from these minor bug fixes, I made some minor modifications to navigation bars and the search box.

New search box in SWIFT
New navigation search box in SWIFT

10 Replies to “[Update] Version 5.73 with fixes for all the bugs in v5.72”

  1. I’ve just started working with ver 5.73 and in the Slider part of the content is cut off at the bottom, like the box is not tall enough. The top half of text show above the bar that has “prev 1 2 3 4 next” in it, and some pics are cut off at bottom.

    1. chnage this code in swift/includes/featured-slider-1.php

      <img src=”<?php echo get_template_directory_uri()?>/images/default.jpg” alt=”” title=”<?php echo trim(strip_tags( get_the_title())); ?>” width=”250″ height=”130″ />

      to

      <img src=”<?php echo get_template_directory_uri()?>/images/default.jpg” alt=”” title=”<?php echo trim(strip_tags( get_the_title())); ?>” width=”250″ height=”130″ class=”slide-thumbnail” />

      1. OK, got that done, seems better.
        I got the featured image thing figured out.

        Another thing about the Slider box, not a big deal but, it’s the only box on the page with square corners.

        And, in the double side bar layout, the widgets such as Categories are too long for the width of the side bar, is there anything I can do about this?

        Thanks, John

        1. The bigger problems seems to be that the theme script is not working very well. I have extreme difficulty getting it to respond to most alterations. I can click on a layout, save, refresh and nothing changes. Closing blog page, nothing. Sometimes a change resolves, sometimes not.
          I set the blog to a different theme, then came back to Swift and now can’t get any sidebars to show. I thought it was perhaps my pc, but other themes function fine and resolve changes quickly.
          What gives?

  2. Help me.

    I have somehow downloaded an older version of your themes and don’t know how to download the latest version. Please help me. I messed up my site it was so nice before.

    Thank you!

    1. I like your theme, however there is a problem with this version, it does not show the pictures on my blogs or even on the post slider, it shows only the swift themes logo. Hope you can resolve this issue since the previous version shows all the pictures on my blogs. if you have time you can visit my website to see the sample.

      Thanks,

      Julius

Leave a Reply to Satish Cancel reply

Your email address will not be published. Required fields are marked *