Parse Error

Forums Forums SwiftThemes Support Parse Error

This topic contains 3 replies, has 2 voices, and was last updated by  Dee 10 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15068

    Dee
    Spectator

    (I apologize in advance for posting this in another area)
    I’ve been having good luck setting up this theme. It’s been very agreeable.
    But then today,

    I am getting an error in the single.php:

    syntax error, unexpected T_ENDWHILE in /data/16/1/17/58/1832710/user/1988282/htdocs/blog1/wp-admin/blog/wp-content/themes/SWIFT/single.php on line 41

    The post sets up ok in the box (magazine style), but when I click to read the rest, I get the above error.
    I could use some help.

    Let me know if I need to post the whole file.

    #18257

    Satish Gandham
    Keymaster

    Did you make any changes to single.php?
    Download and a fresh copy of the theme from here
    http://swiftthemes.com/download/

    #18258

    Dee
    Spectator

    @Satish 1374 wrote:

    Did you make any changes to single.php?
    Download and a fresh copy of the theme from here
    http://swiftthemes.com/download/

    Satish…I have a hard time getting into the forum whenever I sign off. Just thought I’d let you know.

    No, I didn’t make any changes to the code, because I don’t know php, so I wouldn’t dare mess with it. If I download a fresh copy, won’t I have to re-configure everything? I ask just so I can decide how much time I need to plan to spend on a fresh copy.

    Why do you think the problem occurred? I’d be interested in knowing.

    #18259

    Dee
    Spectator

    Ok, the fresh theme corrected the problem. Thank you. I really like this theme, so I’m glad to get it working again. Thanks you for responding.

    If you have time, could you tell me how I could change “no comments” to “please comment” or just “comments?”

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.