slider issues, feedburner issues, additional links issues (probably simple solutions)

Forums Forums SWIFT Themes Bug report and suggestions. slider issues, feedburner issues, additional links issues (probably simple solutions)

This topic contains 3 replies, has 2 voices, and was last updated by  BmoreFan 4 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
URL:
Version:
  • Author
    Posts
  • #15289

    BmoreFan
    Spectator

    Hey everyone,

    I just became a swift user and have never been happier.

    http://bmorefan.com

    I tried to add manual links to the top bar and used the exact sample given with my own url but they never showed up.

    When the slider is loading on the page it shows all the images stacked. Is there a solution for that?

    If you see my feedburner subscribe widget on the right, you can see the counter is broken. When you hover over it, it gives me this http://feeds.feedburner.com/http://feeds.feedburner.com/BmoreFan. I tried to peak through the subscribe.php and rss.php but have no real idea how to fix this at this point.

    I hope all you wonderful people can help me make my website look even more professional. Thanks!!!!

    Arjan:cool:

    #18852

    Satish
    Keymaster

    you should enter BmoreFan as your feed id

    Links thing is a bug, I fixed that and uploaded a new copy of the theme without changing the version number, download it here
    http://swiftthemes.com/download/

    Your slider issue is temporary, it might be due to a slow connection. It’s working perfectly here.

    -Satish Gandham

    #18853

    BmoreFan
    Spectator

    @Satish 2058 wrote:

    you should enter BmoreFan as your feed id

    Links thing is a bug, I fixed that and uploaded a new copy of the theme without changing the version number, download it here
    http://swiftthemes.com/download/

    Your slider issue is temporary, it might be due to a slow connection. It’s working perfectly here.

    -Satish Gandham

    Dear Satish, thank you for your swift reply. I upgraded like you recommended to 5.27 but experiencing update/save problems.

    For the feedburner, I filled in BmoreFan only in both the general section and the social media section, yet when I select save changes, nothing changes. I also told it to show the last 7 favorite posts, I still see 5. Actually come to think of it, almost none of my changes are being saved. Why is this? I love the theme, but obviously need to be able to save changes made in the swift menus.

    What did save was the custom nav bars.

    If you can help me get this fixed, I will definitely buy you a coffee.

    I currently have a coming soon website up, because it is not professionally viewable yet. I don’t have a full post showing under the slider because the slider won’t save the fact it should just show the featured category. Plz help!

    #18854

    BmoreFan
    Spectator

    I downloaded 5.26 from wordpress.org, though the interface says I am now using 5.21, but it works better now. I think I will get everything right and then revert back to 5.27 to see if that helps. You should look into this

    Thanks anyway, love the Swift theme better then Suffusion

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.