What Happened To The Affiliate Banners?

Forums Forums SWIFT Themes Bug report and suggestions. What Happened To The Affiliate Banners?

This topic contains 6 replies, has 2 voices, and was last updated by  Scott Lavender 2 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16326

    I had recent added one of the affiliate banners to my blog. Where did it go? Now they are text only. Really I would like to have some that are the same width as the post area and side bars, so that they can be included there. Any info on the state/future of these?

    #21805

    Also, my affiliates ID changed. What’s up with that…

    And the generated link to SwiftThemes results in a “HTTP/1.1 404 Not Found”.

    #21803

    Satish
    Keymaster

    Your affiliate ID did not change.
    We upgraded the membership software, so the old banners wont work.
    We at the moment added some text link, we are getting some advertising banners designed. Will release them soon.

    #21806

    Please make sure to get some that fit in the wide side-bars(342 px) and ad area above the footer widgets(768 px). These are the two places that seem the best for the banner. What sizes are you getting?

    #21807

    When I follow the link at the bottom of the front page, Swift Themes, I get the “HTTP/1.1 404 Not Found”.

    Also, all of the new banner text links resolve to the main Swift page. Is that correct?

    #21808

    I’m building a new blog(rednevals.com), and get the same error when I follow the SwiftThemes link at the bottom of the front page:

    http://swiftthemes.com/swiftlers-area/go.php?r=1922

    #21804

    Satish
    Keymaster

    Hello, the affiliate link structure changed with the update of our membership software.

    We applied a redirect now, so that the links are redirected to the new url with referral id intact.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.