Single Page Options No longer Working

Forums Forums SWIFT Themes Support Single Page Options No longer Working

This topic contains 7 replies, has 7 voices, and was last updated by  galerio 3 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #15556

    Today I refreshed to the latest version of SWIFT 5.72. Even though all the options are checked:

    Display the Subscribe by E-mail box
    Display social bookmarking icons
    Display author biography

    None of these are apearing at the end of my posts.

    Thanks in advance!

    #19642

    dons96vette
    Spectator

    I’ve got the same problem. The Author Bio is no longer appearing and I’ve been unable to get it to reactivate.

    I also lost my navigation bar when I updated, but that was as simple as reactivating it under the menu options in WordPress.

    #19643

    sanjeevtomar
    Spectator

    hey Me also have this problem with 5.72 version nothing is show in the blog. i think its a coding fault.

    #19641

    Frederique R.
    Spectator

    Yes happened to me too. I came back to version 5.71. Version. 5.72 does not keep my preferences settings (slider/no slider, Nbre of full posts on home page, Show author bio…)

    #19644

    Azed
    Spectator

    Unfortunately, i have the same problems on the same version.
    I just see that a new version is published : version 5.73.
    I will try it and let you know.

    #19645

    Azed
    Spectator

    I tried Version 5.73 and it’s working for :

    • Display social bookmarking icons
    • Display author biography

    For “Display the Subscribe by E-mail box”, i don’t have a Feedburner ID to make it work. But, i think it will work for you.

    Thanks Satish.

    #19646

    galerio
    Spectator

    Social Bookmarking icon now are showed, but search function is not working!!!
    The search was not working also on 5.72, so this bug is always on!

    #19640

    Satish
    Keymaster

    use version 5.73. If you are already using it, download it again and reinstall.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.