Comment Reply Error

Forums Forums SWIFT Themes Bug report and suggestions. Comment Reply Error

This topic contains 5 replies, has 2 voices, and was last updated by  lindsayblogs 3 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
URL:
Version:
  • Author
    Posts
  • #15472

    lindsayblogs
    Spectator

    When I try to click “Reply” on a comment from the actual blog (not from the dashboard) I get an error that says:

    ERROR:
    Can’t find the ‘commendformid’ div.

    Can you help me with that? How do I fix it? I want people to be able to reply to comments.

    #19342

    Satish
    Keymaster

    I dont see the problem.
    Which browser are you using?
    Post a screenshot of the error.

    #19344

    lindsayblogs
    Spectator

    I’m in Internet Explorer (work only allows IE8).

    screenshot_swift.jpg

    #19343

    Satish
    Keymaster

    Unfortunately, I can not give you a fix now.

    I’m on a MAC, and i dont have dev environment on Windows PC

    Sorry

    #19345

    lindsayblogs
    Spectator

    By the way, this was an error with the WP Thread Comment plugin. It was an easy fix within that plugins settings.

    However, I now want to get rid of the SWIFT “Reply” button in the comments section so only the WP Thread Comment button is available. How can I do that?

    #19346

    lindsayblogs
    Spectator

    Ha! Nevermind. I figured it out.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.