faster is better than slow | Download Swift
+ Reply to Thread
Results 1 to 8 of 8

Thread: Single Page Options No longer Working

  1. #1


    Single Page Options No longer Working

    Today I refreshed to the latest version of SWIFT 5.72. Even though all the options are checked:

    Display the Subscribe by E-mail box
    Display social bookmarking icons
    Display author biography

    None of these are apearing at the end of my posts.

    Thanks in advance!

  2. #2


    Single Page Options not working

    I've got the same problem. The Author Bio is no longer appearing and I've been unable to get it to reactivate.

    I also lost my navigation bar when I updated, but that was as simple as reactivating it under the menu options in Wordpress.

  3. #3


    Thumbs down

    hey Me also have this problem with 5.72 version nothing is show in the blog. i think its a coding fault.

  4. #4


    Yes happened to me too. I came back to version 5.71. Version. 5.72 does not keep my preferences settings (slider/no slider, Nbre of full posts on home page, Show author bio...)

  5. #5


    Unfortunately, i have the same problems on the same version.
    I just see that a new version is published : version 5.73.
    I will try it and let you know.
    Last edited by Azed; 12-29-2010 at 02:22 AM.

  6. #6


    I tried Version 5.73 and it's working for :
    • Display social bookmarking icons
    • Display author biography
    For "Display the Subscribe by E-mail box", i don't have a Feedburner ID to make it work. But, i think it will work for you.

    Thanks Satish.

  7. #7


    Social Bookmarking icon now are showed, but search function is not working!!!
    The search was not working also on 5.72, so this bug is always on!

  8. #8


    use version 5.73. If you are already using it, download it again and reinstall.

+ Reply to Thread

Similar Threads

  1. SWIFT single post page options
    By jennybhatt in forum Support
    Replies: 2
    Last Post: 08-30-2012, 09:26 PM
  2. Replies: 2
    Last Post: 03-05-2012, 08:39 PM
  3. Replies: 4
    Last Post: 10-22-2011, 09:54 AM
  4. Custom field no longer working after upgrade to 5.8
    By nannygoats in forum Bug report and suggestions.
    Replies: 3
    Last Post: 03-29-2011, 08:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts