faster is better than slow | Download Swift
+ Reply to Thread
Results 1 to 5 of 5

Thread: Slider image and image thumbnails not working properly

  1. #1


    Slider image and image thumbnails not working properly

    Hi Satish -

    First of all, thanks so much for your great work! It's been so easy getting my blog launched

    For the most part, everything seems to be working really well, except for a couple of image issues I'm having. Both involve images on the home page -- one in the slider that is showing up as a broken image, the other in an excerpt on the home page that where the image shows up as a black box with text that says "view post" where the image should be. The images are showing up properly in the post. All of the other images are working properly, so I'm not sure what the issue is with the images for these two posts.

    I'm using Swift 5.18, and the url for my blog is http://blog.goodnewsgazette.net/.

    With this version of Swift, I didn't think I needed to do anything to change permissions post installation, but let me know if I'm mistaken. Let me know if you need any additional info. Any help would be GREATLY appreciated!

  2. #2


    All the permissions are set correctly on your site. Update the thumbnails manually for the two posts in question.

  3. #3


    Quote Originally Posted by Satish View Post
    All the permissions are set correctly on your site. Update the thumbnails manually for the two posts in question.

    Hi Satish - I tried deleting the image within the post and replacing it, but that didn't work. Is that what you meant by "update the thumbnails manually," or is there something else I'm missing?

  4. #4


    Hi Satish - just wanted to follow-up on my question above and get clarification on how to "update the thumbnails manually." I've tried manually deleting the image and replacing it, but I still see the broken image icon for the picture. Not sure what I'm doing wrong, but I'd love any insights you might have. Thanks in advance!

  5. #5


    To update thumbnails manulally, simply start writing a New Post or edit a already written post , and scroll down the page until you see “Advanced Options“. Under this heading, you should see something like, Excerpt, Trackback, and Custom Fields.


    To add a Custom Field for a Thumbnail, just fill in the Key as “image”. For the Value, post the full URL of the thumbnail you would like to use.

    Click Add Custom Field, and it will apply to that post.


+ Reply to Thread

Similar Threads

  1. Replies: 1
    Last Post: 09-05-2011, 01:55 AM
  2. Replies: 1
    Last Post: 04-06-2011, 12:01 AM
  3. image thumbnails no longer showing! (everything was fine till today..)
    By theconservativeblog in forum Bug report and suggestions.
    Replies: 7
    Last Post: 03-22-2010, 08:21 AM
  4. Slider Image
    By Alex in forum Support
    Replies: 2
    Last Post: 03-19-2010, 08:39 AM
  5. No image in slider
    By doris in forum Bug report and suggestions.
    Replies: 15
    Last Post: 03-18-2010, 08:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts