faster is better than slow | Download Swift
+ Reply to Thread
Results 1 to 4 of 4

Thread: "Author" can't contribute, "administrator" can

  1. #1


    "Author" can't contribute, "administrator" can

    Since I upgraded to the latest Swift version, the "authors" on my blog can't contribute. When they click button for "new post", a blank page appears - i.e. white and blank, not even an error message.

    I logged in with their user name I tried myself. Then I tried to delete their profile and add it again, but same problem still remains.

    I try to switch their role from "author" to "editor", but same problem still. Not until I changed their role to "administrator", could they open and write a new post.

    So I "solved" the problem by having people I don't know as "administrators", so that they can contribute. I would very much like to change their role to "author" again as soon as possible.

    Never had this problem with earlier versions of Swift.

    Best,
    Joe

  2. #2


    Did you try it with the default WordPress theme?

  3. #3


    No. I didn't dare to change back. Because last time I deactivated Swift, my color settings were gone.

    Anyway, my second contributor had the same problem as well. So I really do think it is related to Swift rather than Wordpress..

  4. #4


    Swift doesn't interfere with user roles.
    It must be some plugin you are using.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts