faster is better than slow | Download Swift
+ Reply to Thread
Results 1 to 4 of 4

Thread: Could not install new theme

  1. #1


    Could not install new theme

    I'm using 6.08 but when I tried to install the newer swift theme 6.14 this message appeared.
    Unpacking the package…

    Installing the theme…

    Destination folder already exists. /home7/propesc7/public_html/atrixfreehold/wp-content/themes/swift/

    Theme install failed.

    How can I resolve this problem?

  2. #2

  3. #3


    Sorry Satish I don't get you clearly. Install what pluggin?

  4. #4

+ Reply to Thread

Similar Threads

  1. Warning on new install
    By lasithl in forum Bug report and suggestions.
    Replies: 13
    Last Post: 05-10-2012, 09:54 PM
  2. Getting error while trying to install 6.0.9
    By shilpanp in forum Support
    Replies: 4
    Last Post: 03-21-2012, 12:23 PM
  3. Install problems
    By editorg in forum Support
    Replies: 1
    Last Post: 09-09-2011, 07:50 AM
  4. V5.43 Error Install+Feedburner
    By tsays in forum Bug report and suggestions.
    Replies: 0
    Last Post: 07-21-2010, 01:42 PM
  5. New install RSS issue
    By jeffespo in forum Bug report and suggestions.
    Replies: 1
    Last Post: 02-13-2010, 05:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts