faster is better than slow | Download Swift
+ Reply to Thread
Results 1 to 7 of 7

Thread: Options in the custom logo in the header under Swift Options NOT WORKING

Hybrid View

  1. #1


    Options in the custom logo in the header under Swift Options NOT WORKING

    I am really thinking if I buy the Swift Premium will these problems still exist.
    So far only Custom Favicon works. Wonder if there is a bug. I'm using 5.74

  2. #2


    I find that my site has changed beyond the usual theme layout....HELP ....somebody.

  3. #3
    Member
    Join Date
    Aug 2010
    Location
    USA
    Posts
    85


    I saw the same layout problem, but it had nothing to do with the website I was visiting. When I saw a layout like that, my PC had just completed a check for viruses, broken shortcuts, etc.. My PC scan caused my problem with viewing sites correctly.

    So, when I backed out of, in my case, Firefox, restarted, the web pages looked normal.

    As for your case, have you edited any of the theme files? If yes, which files?

    You can always go to the original folder and load those files back in, replacing your edited files with the original.

    I would check any edited files first.

    Premium works for me. When people come for support, and 99% of others have no problem, then I would say that it is something that they have changed.

    Let's try to see what changed and how it can be fixed.

  4. #4


    Thanks Skippy, the lastbfew thing I did was tweaking the dashboard.

  5. #5


    deactivate minify plugin and check.

  6. #6


    Yes I've done that and it works. The culprit was this plugin uses the Minify engine to combine and compress JS and CSS files to improve page load time. (Version 1.1.6)
    But even now I need to "Empty All Caches" every time when I click the Header Banner. Maybe there is still something not fully flushed.
    Thanks Skippy and Satish. You guys are great :_)

  7. #7


    Ok this is resolved, I think it is the cache in my PC the made it like it was . Now after reboot for the first time after 10 hrs. It seems ok.

+ Reply to Thread

Similar Threads

  1. Problem at issue in v7 panel design options & swift options
    By osman16 in forum Bug report and suggestions.
    Replies: 3
    Last Post: 04-29-2014, 01:36 AM
  2. Replies: 1
    Last Post: 02-21-2014, 06:04 PM
  3. Replies: 2
    Last Post: 04-20-2012, 12:44 AM
  4. Single Page Options No longer Working
    By thenightbringer89 in forum Support
    Replies: 7
    Last Post: 12-29-2010, 12:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts