faster is better than slow | Download Swift
+ Reply to Thread
Results 1 to 5 of 5

Thread: SwiftPremium v0.2 - Custom Colors not saving

  1. #1
    Member
    Join Date
    Aug 2010
    Location
    USA
    Posts
    86


    SwiftPremium v0.2 - Custom Colors not saving

    I have the box checked to Enable custom colors. I make color changes and select 'Save'. Popup says "Options Saved".

    I view the site and the changes are made.

    But,... when I go back into the Design Options, Colors, to make adjustments, everything has reset to default. None of my changes have been saved.

  2. #2


    Greetings, are you using two different browser windows or tabs? I use Firefox and open one tab to admin and next to my pages. I change and update in left tab, but never leave that screen. Same for viewing.

    Does your page gray out in the color boxes where the colors normally show example color to your choice?

    Just trying to think about what is occurring. Any more info?
    http://www.timlist.net/ (personal site)
    http://www.timlist.com (selling children's eBooks)

  3. #3


    Are you going back to the same tab?
    are you using browser back button?

    Ideally, yous should open design options in one window., home page in the other.

  4. #4
    Member
    Join Date
    Aug 2010
    Location
    USA
    Posts
    86


    Thanks to the both of you.

    I was making changes, saving, looking at the site and then using my browser back button.

    After opening two tabs, the changes are saving.

    Thanks again.

  5. #5


    And be aware, that if you let it sit unused for hours and come back, you can hit save at bottom or change a color and hit enter and think it is saving. Check your changes and get nothing. But by checking the top of the admin page when it saves it 'may' say unable to save.

    So somewhere your isp, browser, swift, or WP lost connection or timed out. So log out and back in.
    http://www.timlist.net/ (personal site)
    http://www.timlist.com (selling children's eBooks)

+ Reply to Thread

Similar Threads

  1. Custom colors effecting slider
    By 4sure in forum Support
    Replies: 4
    Last Post: 05-05-2012, 11:57 PM
  2. Enable custom colors option is wierd.
    By jcrsantiago in forum Bug report and suggestions.
    Replies: 0
    Last Post: 12-30-2010, 01:00 PM
  3. custom colors don't work for single post pages?
    By lakerscore in forum Support
    Replies: 4
    Last Post: 07-10-2010, 04:57 AM
  4. Custom Colors in Version 5.1.2
    By Rose Anderson in forum Bug report and suggestions.
    Replies: 2
    Last Post: 02-09-2010, 07:38 AM
  5. Issue with custom colors
    By ryjfair06 in forum Bug report and suggestions.
    Replies: 2
    Last Post: 02-04-2010, 03:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts